aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c4f10594..3a58d740 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -801,6 +801,7 @@ if(BUILD_TESTING)
test_filter_flags
test_hardware
test_index
+ test_index_hash
test_memlimit
test_stream_flags
test_vli
@@ -812,6 +813,7 @@ if(BUILD_TESTING)
target_include_directories("${TEST}" PRIVATE
src/common
src/liblzma/api
+ src/liblzma
lib
)