aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 66a5ded6..7aed9d9f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -371,7 +371,7 @@ if(ENABLE_THREADS)
#
# The Win95 threading lacks thread-safe one-time initialization
# function.
- if (ENABLE_SMALL)
+ if(ENABLE_SMALL)
message(SEND_ERROR "Threading method win95 and ENABLE_SMALL "
"cannot be used at the same time")
endif()
@@ -772,9 +772,9 @@ if(ALLOW_ATTR_IFUNC)
set(CMAKE_REQUIRED_FLAGS "-Werror")
check_c_source_compiles("
static void func(void) { return; }
- static void (*resolve_func (void)) (void) { return func; }
- void func_ifunc (void)
- __attribute__ ((__ifunc__ (\"resolve_func\")));
+ static void (*resolve_func(void)) (void) { return func; }
+ void func_ifunc(void)
+ __attribute__((__ifunc__(\"resolve_func\")));
int main(void) { return 0; }
"
HAVE_FUNC_ATTRIBUTE_IFUNC)