aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorLasse Collin <lasse.collin@tukaani.org>2008-01-07 13:49:19 +0200
committerLasse Collin <lasse.collin@tukaani.org>2008-01-07 13:49:19 +0200
commit908b2ac604b9940369d7fe8a45e9eb6da5d2a24c (patch)
tree0aff78c9e4580f0d8df74895c7f407e3955b6b0e /tests/Makefile.am
parentUpdated README regarding the assembler optimizations. (diff)
downloadxz-908b2ac604b9940369d7fe8a45e9eb6da5d2a24c.tar.xz
Added test_files.sh to test decoding of the files in
the tests/files directory. It doesn't test the malicious files yet.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 14d8436d..159fe419 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -40,4 +40,6 @@ test_block_header_SOURCES = test_block_header.c
test_index_SOURCES = test_index.c
test_info_SOURCES = test_info.c
-TESTS = $(check_PROGRAMS)
+TESTS = \
+ $(check_PROGRAMS) \
+ test_files.sh