aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorLasse Collin <lasse.collin@tukaani.org>2009-06-30 17:14:39 +0300
committerLasse Collin <lasse.collin@tukaani.org>2009-06-30 17:14:39 +0300
commit7653d1cf48080e63b189ed9d58dea0e82b6b1c5e (patch)
tree14638f8336f8b6735718bd69950173d65ea81104 /tests/Makefile.am
parentBuild system fixes (diff)
downloadxz-7653d1cf48080e63b189ed9d58dea0e82b6b1c5e.tar.xz
Use static liblzma by default also for tests.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index d0807ae4..d01787a3 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -17,7 +17,10 @@ EXTRA_DIST = \
AM_CPPFLAGS = \
-I$(top_srcdir)/src/common \
-I$(top_srcdir)/src/liblzma/api \
- -I$(top_builddir)/lib
+ -I$(top_builddir)/lib \
+ $(STATIC_CPPFLAGS)
+
+AM_LDFLAGS = $(STATIC_LDFLAGS)
LDADD = $(top_builddir)/src/liblzma/liblzma.la