aboutsummaryrefslogtreecommitdiff
path: root/src/xzdec/Makefile.am
diff options
context:
space:
mode:
authorLasse Collin <lasse.collin@tukaani.org>2009-07-06 10:36:04 +0300
committerLasse Collin <lasse.collin@tukaani.org>2009-07-06 10:36:04 +0300
commit5f16ef4abf220028a9ddbcb138217597a9455f62 (patch)
tree947d9b3bf100985d278c00d3b2a1098054434b7f /src/xzdec/Makefile.am
parentMajor update to the xzgrep and other scripts based on (diff)
downloadxz-5f16ef4abf220028a9ddbcb138217597a9455f62.tar.xz
Use sed instead of $(SED) so that we don't need to
use AC_PROG_SED. We don't do anything fancy with sed, so this should work OK. libtool 2.2 sets SED but 1.5 doesn't, so $(SED) happened to work when using libtool 2.2.
Diffstat (limited to '')
-rw-r--r--src/xzdec/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/xzdec/Makefile.am b/src/xzdec/Makefile.am
index 25517f0e..aaa5b5f6 100644
--- a/src/xzdec/Makefile.am
+++ b/src/xzdec/Makefile.am
@@ -50,12 +50,12 @@ dist_man_MANS = xzdec.1
install-data-hook:
cd $(DESTDIR)$(mandir)/man1 && \
- target=`echo xzdec | $(SED) '$(transform)'` && \
- link=`echo lzmadec | $(SED) '$(transform)'` && \
+ target=`echo xzdec | sed '$(transform)'` && \
+ link=`echo lzmadec | sed '$(transform)'` && \
rm -f $$link.1 && \
$(LN_S) $$target.1 $$link.1
uninstall-hook:
cd $(DESTDIR)$(mandir)/man1 && \
- link=`echo lzmadec | $(SED) '$(transform)'` && \
+ link=`echo lzmadec | sed '$(transform)'` && \
rm -f $$link.1