aboutsummaryrefslogtreecommitdiff
path: root/src/lzmadec/Makefile.am
diff options
context:
space:
mode:
authorLasse Collin <lasse.collin@tukaani.org>2008-11-19 23:52:24 +0200
committerLasse Collin <lasse.collin@tukaani.org>2008-11-19 23:52:24 +0200
commit1880a3927b23f265f63b2adb86fbdb81ea09eb06 (patch)
tree2fe1b65d21f81b28f46eb707378d97f553e99ee1 /src/lzmadec/Makefile.am
parentOh well, big messy commit again. Some highlights: (diff)
downloadxz-1880a3927b23f265f63b2adb86fbdb81ea09eb06.tar.xz
Renamed lzma to xz and lzmadec to xzdec. We create symlinks
lzma, unlzma, and lzcat in "make install" for backwards compatibility with LZMA Utils 4.32.x; I'm not sure if this should be the default though.
Diffstat (limited to 'src/lzmadec/Makefile.am')
-rw-r--r--src/lzmadec/Makefile.am29
1 files changed, 0 insertions, 29 deletions
diff --git a/src/lzmadec/Makefile.am b/src/lzmadec/Makefile.am
deleted file mode 100644
index 650eb1c4..00000000
--- a/src/lzmadec/Makefile.am
+++ /dev/null
@@ -1,29 +0,0 @@
-##
-## Copyright (C) 2007 Lasse Collin
-##
-## This program is free software; you can redistribute it and/or
-## modify it under the terms of the GNU Lesser General Public
-## License as published by the Free Software Foundation; either
-## version 2.1 of the License, or (at your option) any later version.
-##
-## This program is distributed in the hope that it will be useful,
-## but WITHOUT ANY WARRANTY; without even the implied warranty of
-## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
-## Lesser General Public License for more details.
-##
-
-bin_PROGRAMS = lzmadec
-
-lzmadec_SOURCES = lzmadec.c
-lzmadec_CPPFLAGS = \
- -I@top_srcdir@/src/common \
- -I@top_srcdir@/src/liblzma/api \
- -I@top_builddir@/lib
-lzmadec_LDFLAGS = -static
-lzmadec_LDADD = \
- @top_builddir@/src/liblzma/liblzma.la \
- @LTLIBINTL@
-
-if COND_GNULIB
-lzmadec_LDADD += @top_builddir@/lib/libgnu.a
-endif