aboutsummaryrefslogtreecommitdiff
path: root/src/liblzma/api/Makefile.am
diff options
context:
space:
mode:
authorLasse Collin <lasse.collin@tukaani.org>2007-12-09 00:42:33 +0200
committerLasse Collin <lasse.collin@tukaani.org>2007-12-09 00:42:33 +0200
commit5d018dc03549c1ee4958364712fb0c94e1bf2741 (patch)
tree1b211911fb33fddb3f04b77f99e81df23623ffc4 /src/liblzma/api/Makefile.am
downloadxz-5d018dc03549c1ee4958364712fb0c94e1bf2741.tar.xz
Imported to git.
Diffstat (limited to 'src/liblzma/api/Makefile.am')
-rw-r--r--src/liblzma/api/Makefile.am39
1 files changed, 39 insertions, 0 deletions
diff --git a/src/liblzma/api/Makefile.am b/src/liblzma/api/Makefile.am
new file mode 100644
index 00000000..7f5e6de4
--- /dev/null
+++ b/src/liblzma/api/Makefile.am
@@ -0,0 +1,39 @@
+##
+## Copyright (C) 2007 Lasse Collin
+##
+## This library is free software; you can redistribute it and/or
+## modify it under the terms of the GNU Lesser General Public
+## License as published by the Free Software Foundation; either
+## version 2.1 of the License, or (at your option) any later version.
+##
+## This library is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+## Lesser General Public License for more details.
+##
+
+nobase_include_HEADERS = \
+ lzma.h \
+ lzma/alignment.h \
+ lzma/alone.h \
+ lzma/auto.h \
+ lzma/base.h \
+ lzma/block.h \
+ lzma/check.h \
+ lzma/copy.h \
+ lzma/delta.h \
+ lzma/extra.h \
+ lzma/filter.h \
+ lzma/index.h \
+ lzma/info.h \
+ lzma/init.h \
+ lzma/lzma.h \
+ lzma/memlimit.h \
+ lzma/metadata.h \
+ lzma/raw.h \
+ lzma/simple.h \
+ lzma/stream.h \
+ lzma/stream_flags.h \
+ lzma/subblock.h \
+ lzma/version.h \
+ lzma/vli.h