aboutsummaryrefslogtreecommitdiff
path: root/src/liblzma/Makefile.am
diff options
context:
space:
mode:
authorLasse Collin <lasse.collin@tukaani.org>2009-07-06 10:36:04 +0300
committerLasse Collin <lasse.collin@tukaani.org>2009-07-06 10:36:04 +0300
commit5f16ef4abf220028a9ddbcb138217597a9455f62 (patch)
tree947d9b3bf100985d278c00d3b2a1098054434b7f /src/liblzma/Makefile.am
parentMajor update to the xzgrep and other scripts based on (diff)
downloadxz-5f16ef4abf220028a9ddbcb138217597a9455f62.tar.xz
Use sed instead of $(SED) so that we don't need to
use AC_PROG_SED. We don't do anything fancy with sed, so this should work OK. libtool 2.2 sets SED but 1.5 doesn't, so $(SED) happened to work when using libtool 2.2.
Diffstat (limited to 'src/liblzma/Makefile.am')
-rw-r--r--src/liblzma/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/liblzma/Makefile.am b/src/liblzma/Makefile.am
index 5490ba02..6d5753b1 100644
--- a/src/liblzma/Makefile.am
+++ b/src/liblzma/Makefile.am
@@ -70,7 +70,7 @@ endif
# Remove ordinals from the generated .def file. People must link by name,
# not by ordinal, because no one is going to track the ordinal numbers.
liblzma.def: liblzma.la liblzma.def.in
- $(SED) 's/ \+@ *[0-9]\+//' liblzma.def.in > liblzma.def
+ sed 's/ \+@ *[0-9]\+//' liblzma.def.in > liblzma.def
# Creating liblzma.def.in is a side effect of linking the library.
liblzma.def.in: liblzma.la