aboutsummaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorJia Tan <jiat0218@gmail.com>2023-09-23 00:47:52 +0800
committerJia Tan <jiat0218@gmail.com>2023-09-23 00:47:52 +0800
commitd34558388fe1d8929f6478d61dc322eb4f2900af (patch)
treebb0bc67e4a2cc01c3a3f518bf9296932a7aaa815 /lib/Makefile.am
parentlib: Update getopt1.c from Gnulib. (diff)
downloadxz-d34558388fe1d8929f6478d61dc322eb4f2900af.tar.xz
lib: Update Makefile.am for new header files.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 0dbd9c42..b6a3b161 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -21,7 +21,17 @@ libgnu_a_SOURCES =
libgnu_a_DEPENDENCIES = $(LIBOBJS)
libgnu_a_LIBADD = $(LIBOBJS)
-EXTRA_DIST = getopt.in.h getopt.c getopt1.c getopt_int.h
+EXTRA_DIST = \
+ getopt.in.h \
+ getopt.c \
+ getopt1.c \
+ getopt_int.h \
+ getopt-cdefs.h \
+ getopt-core.h \
+ getopt-ext.h \
+ getopt-pfx-core.h \
+ getopt-pfx-ext.h
+
BUILT_SOURCES = $(GETOPT_H)
MOSTLYCLEANFILES = getopt.h getopt.h-t