aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJia Tan <jiat0218@gmail.com>2023-11-24 21:19:12 +0800
committerJia Tan <jiat0218@gmail.com>2023-11-30 20:09:46 +0800
commitff7badef53c2cd698d4b72b945f34dfd0835e13c (patch)
tree3b695fc921465441c07643b8b932e53d35e70de1 /CMakeLists.txt
parentCMake: Change __attribute__((__ifunc__())) detection. (diff)
downloadxz-ff7badef53c2cd698d4b72b945f34dfd0835e13c.tar.xz
CMake: Use consistent indentation with check_c_source_compiles().
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b1753c37..1e9af0e5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -909,8 +909,8 @@ calculation if supported by the system" ON)
return _mm_clmulepi64_si128(a, b, 0);
}
int main(void) { return 0; }
- "
- HAVE_USABLE_CLMUL)
+ "
+ HAVE_USABLE_CLMUL)
if(HAVE_USABLE_CLMUL)
target_sources(liblzma PRIVATE src/liblzma/check/crc_clmul.c)