aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJia Tan <jiat0218@gmail.com>2023-09-24 20:36:34 +0800
committerJia Tan <jiat0218@gmail.com>2023-09-24 20:36:34 +0800
commit01804a0b4b64e0f33568e947e0579263808c59d3 (patch)
tree508857947a6042679627a9e21040a6e7216619f1 /CMakeLists.txt
parentlib: Update Makefile.am for new header files. (diff)
downloadxz-01804a0b4b64e0f33568e947e0579263808c59d3.tar.xz
CMake: Update libgnu target with new header files.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ac04ff6e..4c361d48 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1029,6 +1029,11 @@ if(NOT HAVE_GETOPT_LONG)
lib/getopt1.c
lib/getopt.c
lib/getopt_int.h
+ lib/getopt-cdefs.h
+ lib/getopt-core.h
+ lib/getopt-ext.h
+ lib/getopt-pfx-core.h
+ lib/getopt-pfx-ext.h
"${CMAKE_CURRENT_BINARY_DIR}/lib/getopt.h"
)
endif()