aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLasse Collin <lasse.collin@tukaani.org>2023-09-12 21:12:34 +0300
committerJia Tan <jiat0218@gmail.com>2023-10-31 18:44:58 +0800
commit5be6275f19784cdd5a954f0188045c8ff4934d54 (patch)
treeb08ed645da54526152617a7d0ef6bda7e0cdd106 /CMakeLists.txt
parentDoxygen: Add more C macro names to PREDEFINED. (diff)
downloadxz-5be6275f19784cdd5a954f0188045c8ff4934d54.tar.xz
CMake: Bump maximum policy version to 3.27.
There are several new policies. CMP0149 may affect the Windows SDK version that CMake will choose by default. The new behavior is more predictable, always choosing the latest SDK version by default. The other new policies shouldn't affect this package.
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d81fefe0..9994f936 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,7 +46,7 @@
#
#############################################################################
-cmake_minimum_required(VERSION 3.13...3.26 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.13...3.27 FATAL_ERROR)
include(CMakePushCheckState)
include(CheckIncludeFile)