aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 76573d1..430d3ab 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,7 +5,7 @@
# packet encryption, packet authentication, and
# packet compression.
#
-# Copyright (C) 2002-2009 OpenVPN Technologies, Inc. <sales@openvpn.net>
+# Copyright (C) 2002-2010 OpenVPN Technologies, Inc. <sales@openvpn.net>
# Copyright (C) 2010 David Sommerseth <dazo@users.sourceforge.net>
#
# This program is free software; you can redistribute it and/or modify
@@ -37,7 +37,7 @@ MAINTAINERCLEANFILES = \
$(srcdir)/install-sh $(srcdir)/ltmain.sh $(srcdir)/missing \
$(srcdir)/depcomp $(srcdir)/aclocal.m4 \
$(srcdir)/config.guess $(srcdir)/config.sub \
- $(srcdir)/config-win32.h $(srcdir)/openvpn.spec
+ $(srcdir)/openvpn.spec
CLEANFILES = openvpn.8.html configure.h
EXTRA_DIST = \
@@ -49,18 +49,18 @@ EXTRA_DIST = \
tap-win32 \
contrib \
debug \
- plugin
+ plugin \
+ win
SUBDIRS = \
images \
service-win32 \
install-win32
-TESTS = t_lpback.sh t_cltsrv.sh
+TESTS = t_client.sh t_lpback.sh t_cltsrv.sh
sbin_PROGRAMS = openvpn
-dist_noinst_HEADERS = \
- config-win32.h
+dist_noinst_HEADERS =
dist_noinst_SCRIPTS = \
$(TESTS) \
@@ -91,6 +91,7 @@ openvpn_SOURCES = \
fragment.c fragment.h \
gremlin.c gremlin.h \
helper.c helper.h \
+ httpdigest.c httpdigest.h \
lladdr.c lladdr.h \
init.c init.h \
integer.h \