aboutsummaryrefslogtreecommitdiff
path: root/install-win32/Makefile.am
diff options
context:
space:
mode:
authorSamuli Seppänen <samuli@openvpn.net>2011-06-29 11:24:08 +0300
committerDavid Sommerseth <davids@redhat.com>2011-07-01 10:31:42 +0200
commit5d14fcd885d19de42f3da45c94568ee934075949 (patch)
tree1266948c14e1e57e9e6dcaed1e2611726939328a /install-win32/Makefile.am
parentUpdated "easy-rsa" for OpenSSL 1.0.0 (diff)
downloadopenvpn-5d14fcd885d19de42f3da45c94568ee934075949.tar.xz
Made domake-win builds to use easy-rsa/2.0/openssl-1.0.0.cnf
Signed-off-by: Samuli Seppänen <samuli@openvpn.net> Acked-by: David Sommerseth <davids@redhat.com> Signed-off-by: David Sommerseth <davids@redhat.com>
Diffstat (limited to 'install-win32/Makefile.am')
-rw-r--r--install-win32/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/install-win32/Makefile.am b/install-win32/Makefile.am
index 7211de2..75932fe 100644
--- a/install-win32/Makefile.am
+++ b/install-win32/Makefile.am
@@ -57,7 +57,7 @@ nodist_doc_DATA = tmp/license.txt
confdir = $(win32datadir)/config
nodist_conf_DATA = \
- tmp/openssl.cnf.sample \
+ tmp/openssl-1.0.0.cnf \
tmp/client.ovpn \
tmp/server.ovpn
dist_conf_DATA = \
@@ -83,8 +83,8 @@ tmp/server.ovpn: tmp $(top_srcdir)/sample-config-files/server.conf
tmp/license.txt: tmp $(top_srcdir)/COPYING $(top_srcdir)/COPYRIGHT.GPL
cat $(top_srcdir)/COPYING $(top_srcdir)/COPYRIGHT.GPL > tmp/license.txt
-tmp/openssl.cnf.sample: tmp $(top_srcdir)/easy-rsa/2.0/openssl.cnf
- cp $(top_srcdir)/easy-rsa/2.0/openssl.cnf tmp/openssl.cnf.sample
+tmp/openssl-1.0.0.cnf: tmp $(top_srcdir)/easy-rsa/2.0/openssl-1.0.0.cnf
+ cp $(top_srcdir)/easy-rsa/2.0/openssl-1.0.0.cnf tmp/openssl-1.0.0.cnf
clean-local:
-rm -fr tmp