aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/unit_tests/CMakeLists.txt')
-rw-r--r--tests/unit_tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index 2c6f18653..bbfa4a905 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -46,7 +46,8 @@ set(unit_tests_sources
slow_memmem.cpp
test_format_utils.cpp
test_peerlist.cpp
- test_protocol_pack.cpp)
+ test_protocol_pack.cpp
+ hardfork.cpp)
set(unit_tests_headers
unit_tests_utils.h)