aboutsummaryrefslogtreecommitdiff
path: root/tests/performance_tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/performance_tests/CMakeLists.txt')
-rw-r--r--tests/performance_tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/performance_tests/CMakeLists.txt b/tests/performance_tests/CMakeLists.txt
index f842eee7e..f1734b2a0 100644
--- a/tests/performance_tests/CMakeLists.txt
+++ b/tests/performance_tests/CMakeLists.txt
@@ -48,7 +48,7 @@ add_executable(performance_tests
${performance_tests_sources}
${performance_tests_headers})
target_link_libraries(performance_tests
- PRIVATE
+ LINK_PRIVATE
cryptonote_core
common
crypto