aboutsummaryrefslogtreecommitdiff
path: root/tests/performance_tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/performance_tests/CMakeLists.txt')
-rw-r--r--tests/performance_tests/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/performance_tests/CMakeLists.txt b/tests/performance_tests/CMakeLists.txt
index 8ca5ece8e..37accb393 100644
--- a/tests/performance_tests/CMakeLists.txt
+++ b/tests/performance_tests/CMakeLists.txt
@@ -48,11 +48,10 @@ add_executable(performance_tests
${performance_tests_sources}
${performance_tests_headers})
target_link_libraries(performance_tests
- LINK_PRIVATE
+ PRIVATE
cryptonote_core
common
crypto
- ${UNBOUND_LIBRARY}
${Boost_CHRONO_LIBRARY}
${CMAKE_THREAD_LIBS_INIT}
${EXTRA_LIBRARIES})