aboutsummaryrefslogtreecommitdiff
path: root/tests/performance_tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/performance_tests/CMakeLists.txt')
-rw-r--r--tests/performance_tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/performance_tests/CMakeLists.txt b/tests/performance_tests/CMakeLists.txt
index f1734b2a0..ed4d3d4b6 100644
--- a/tests/performance_tests/CMakeLists.txt
+++ b/tests/performance_tests/CMakeLists.txt
@@ -53,7 +53,8 @@ target_link_libraries(performance_tests
common
crypto
${UNBOUND_LIBRARY}
- ${Boost_LIBRARIES}
+ ${Boost_CHRONO_LIBRARY}
+ ${CMAKE_THREAD_LIBS_INIT}
${EXTRA_LIBRARIES})
set_property(TARGET performance_tests
PROPERTY