aboutsummaryrefslogtreecommitdiff
path: root/tests/hash/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/hash/CMakeLists.txt')
-rw-r--r--tests/hash/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/hash/CMakeLists.txt b/tests/hash/CMakeLists.txt
index 426ecf6bf..7f79ee939 100644
--- a/tests/hash/CMakeLists.txt
+++ b/tests/hash/CMakeLists.txt
@@ -35,8 +35,9 @@ add_executable(hash-tests
${hash_sources}
${hash_headers})
target_link_libraries(hash-tests
- LINK_PRIVATE
- crypto)
+ PRIVATE
+ crypto
+ ${EXTRA_LIBRARIES})
set_property(TARGET hash-tests
PROPERTY
FOLDER "tests")