aboutsummaryrefslogtreecommitdiff
path: root/tests/functional_tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/functional_tests/CMakeLists.txt')
-rw-r--r--tests/functional_tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/functional_tests/CMakeLists.txt b/tests/functional_tests/CMakeLists.txt
index 41f3a9ec1..7e1845114 100644
--- a/tests/functional_tests/CMakeLists.txt
+++ b/tests/functional_tests/CMakeLists.txt
@@ -39,13 +39,13 @@ add_executable(functional_tests
${functional_tests_sources}
${functional_tests_headers})
target_link_libraries(functional_tests
- LINK_PRIVATE
+ PRIVATE
cryptonote_core
wallet
common
crypto
- ${UNBOUND_LIBRARY}
${Boost_REGEX_LIBRARY}
+ ${Boost_PROGRAM_OPTIONS_LIBRARY}
${CMAKE_THREAD_LIBS_INIT}
${EXTRA_LIBRARIES})
set_property(TARGET functional_tests