aboutsummaryrefslogtreecommitdiff
path: root/tests/difficulty/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/difficulty/CMakeLists.txt')
-rw-r--r--tests/difficulty/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/difficulty/CMakeLists.txt b/tests/difficulty/CMakeLists.txt
index a9d24b981..9f1f04fe4 100644
--- a/tests/difficulty/CMakeLists.txt
+++ b/tests/difficulty/CMakeLists.txt
@@ -35,8 +35,9 @@ add_executable(difficulty-tests
${difficulty_sources}
${difficulty_headers})
target_link_libraries(difficulty-tests
- LINK_PRIVATE
- cryptonote_core)
+ PRIVATE
+ cryptonote_core
+ ${EXTRA_LIBRARIES})
set_property(TARGET difficulty-tests
PROPERTY
FOLDER "tests")