aboutsummaryrefslogtreecommitdiff
path: root/tests/difficulty/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/difficulty/CMakeLists.txt')
-rw-r--r--tests/difficulty/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/difficulty/CMakeLists.txt b/tests/difficulty/CMakeLists.txt
index c5c3bfb02..231038440 100644
--- a/tests/difficulty/CMakeLists.txt
+++ b/tests/difficulty/CMakeLists.txt
@@ -31,7 +31,7 @@ set(difficulty_sources
set(difficulty_headers)
-add_executable(difficulty-tests
+monero_add_minimal_executable(difficulty-tests
${difficulty_sources}
${difficulty_headers})
target_link_libraries(difficulty-tests