aboutsummaryrefslogtreecommitdiff
path: root/tests/daemon_tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/daemon_tests/CMakeLists.txt')
-rw-r--r--tests/daemon_tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/daemon_tests/CMakeLists.txt b/tests/daemon_tests/CMakeLists.txt
index 2b7c82ff0..b7a93481c 100644
--- a/tests/daemon_tests/CMakeLists.txt
+++ b/tests/daemon_tests/CMakeLists.txt
@@ -35,7 +35,7 @@ add_executable(transfers
${transfers_sources}
${transfers_headers})
target_link_libraries(transfers
- PRIVATE
+ LINK_PRIVATE
useragent
rpc
cryptonote_core