aboutsummaryrefslogtreecommitdiff
path: root/tests/daemon_tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/daemon_tests/CMakeLists.txt')
-rw-r--r--tests/daemon_tests/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/daemon_tests/CMakeLists.txt b/tests/daemon_tests/CMakeLists.txt
new file mode 100644
index 000000000..68ca3a87e
--- /dev/null
+++ b/tests/daemon_tests/CMakeLists.txt
@@ -0,0 +1,5 @@
+add_executable(transfers transfers.cpp)
+target_link_libraries(transfers useragent rpc cryptonote_core crypto common epee gtest_main ${Boost_LIBRARIES})
+
+file(MAKE_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/test_transfers)
+add_custom_target(test_transfers COMMAND transfers WORKING_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/test_transfers)