aboutsummaryrefslogtreecommitdiff
path: root/tests/daemon_tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--tests/daemon_tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/daemon_tests/CMakeLists.txt b/tests/daemon_tests/CMakeLists.txt
index 25ca09ce4..ae11ab5d5 100644
--- a/tests/daemon_tests/CMakeLists.txt
+++ b/tests/daemon_tests/CMakeLists.txt
@@ -42,7 +42,7 @@ target_link_libraries(transfers
crypto
common
epee
- ${GTEST_MAIN_LIBRARIES}
+ ${GTEST_LIBRARIES}
${Boost_LIBRARIES})
file(MAKE_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/test_transfers")