aboutsummaryrefslogtreecommitdiff
path: root/tests/block_weight/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/block_weight/CMakeLists.txt')
-rw-r--r--tests/block_weight/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/block_weight/CMakeLists.txt b/tests/block_weight/CMakeLists.txt
index a59c9c1fc..9bde90be4 100644
--- a/tests/block_weight/CMakeLists.txt
+++ b/tests/block_weight/CMakeLists.txt
@@ -31,7 +31,7 @@ set(block_weight_sources
set(block_weight_headers)
-add_executable(block_weight
+monero_add_minimal_executable(block_weight
${block_weight_sources}
${block_weight_headers})
target_link_libraries(block_weight