aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 65eab49d7..60b7a4dba 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -62,6 +62,14 @@ else ()
FOLDER "${folder}")
endif ()
+file(COPY
+ data/wallet_9svHk1.keys
+ data/wallet_9svHk1
+ data/outputs
+ data/unsigned_monero_tx
+ data/signed_monero_tx
+ DESTINATION data)
+
add_subdirectory(core_tests)
add_subdirectory(crypto)
add_subdirectory(functional_tests)