aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/wallet/api/CMakeLists.txt')
-rw-r--r--src/wallet/api/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/wallet/api/CMakeLists.txt b/src/wallet/api/CMakeLists.txt
index 1e67495f1..d6f2bf6b7 100644
--- a/src/wallet/api/CMakeLists.txt
+++ b/src/wallet/api/CMakeLists.txt
@@ -69,6 +69,7 @@ target_link_libraries(wallet_api
common
cryptonote_core
mnemonics
+ ${LMDB_LIBRARY}
${Boost_CHRONO_LIBRARY}
${Boost_SERIALIZATION_LIBRARY}
${Boost_FILESYSTEM_LIBRARY}