aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/wallet/api/CMakeLists.txt')
-rw-r--r--src/wallet/api/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/wallet/api/CMakeLists.txt b/src/wallet/api/CMakeLists.txt
index 26127b75c..60d6970bd 100644
--- a/src/wallet/api/CMakeLists.txt
+++ b/src/wallet/api/CMakeLists.txt
@@ -78,6 +78,8 @@ target_link_libraries(wallet_api
PRIVATE
${EXTRA_LIBRARIES})
+set_property(TARGET wallet_api PROPERTY EXCLUDE_FROM_ALL TRUE)
+set_property(TARGET obj_wallet_api PROPERTY EXCLUDE_FROM_ALL TRUE)
if(IOS)
set(lib_folder lib-${ARCH})