aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/wallet/CMakeLists.txt')
-rw-r--r--src/wallet/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index ab48bd7a2..2d664ba15 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -51,6 +51,7 @@ monero_add_library(wallet
${wallet_private_headers})
target_link_libraries(wallet
PUBLIC
+ multisig
common
cryptonote_core
mnemonics
@@ -104,6 +105,7 @@ if (BUILD_GUI_DEPS)
set(libs_to_merge
wallet_api
wallet
+ multisig
cryptonote_core
cryptonote_basic
mnemonics