aboutsummaryrefslogtreecommitdiff
path: root/src/simplewallet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/simplewallet/CMakeLists.txt')
-rw-r--r--src/simplewallet/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/simplewallet/CMakeLists.txt b/src/simplewallet/CMakeLists.txt
index 4ecda12d0..3ff4466fc 100644
--- a/src/simplewallet/CMakeLists.txt
+++ b/src/simplewallet/CMakeLists.txt
@@ -48,11 +48,14 @@ target_link_libraries(simplewallet
cncrypto
common
mnemonics
+ epee
+ ${EPEE_READLINE}
version
${Boost_CHRONO_LIBRARY}
${Boost_PROGRAM_OPTIONS_LIBRARY}
${Boost_FILESYSTEM_LIBRARY}
${Boost_THREAD_LIBRARY}
+ ${Readline_LIBRARY}
${CMAKE_THREAD_LIBS_INIT}
${EXTRA_LIBRARIES})
set_property(TARGET simplewallet