aboutsummaryrefslogtreecommitdiff
path: root/src/simplewallet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/simplewallet/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/simplewallet/CMakeLists.txt b/src/simplewallet/CMakeLists.txt
index 3ff4466fc..beaacf0e9 100644
--- a/src/simplewallet/CMakeLists.txt
+++ b/src/simplewallet/CMakeLists.txt
@@ -43,7 +43,7 @@ monero_add_executable(simplewallet
target_link_libraries(simplewallet
PRIVATE
wallet
- rpc
+ rpc_base
cryptonote_core
cncrypto
common