aboutsummaryrefslogtreecommitdiff
path: root/src/rpc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/rpc/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/rpc/CMakeLists.txt b/src/rpc/CMakeLists.txt
index 6df93cde1..12a0de0b1 100644
--- a/src/rpc/CMakeLists.txt
+++ b/src/rpc/CMakeLists.txt
@@ -47,6 +47,7 @@ target_link_libraries(rpc
cryptonote_core
cryptonote_protocol
epee
+ ${Boost_REGEX_LIBRARY}
${Boost_THREAD_LIBRARY}
PRIVATE
${EXTRA_LIBRARIES})