aboutsummaryrefslogtreecommitdiff
path: root/src/p2p/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/p2p/CMakeLists.txt')
-rw-r--r--src/p2p/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/p2p/CMakeLists.txt b/src/p2p/CMakeLists.txt
index 123b0a272..3fc053dc7 100644
--- a/src/p2p/CMakeLists.txt
+++ b/src/p2p/CMakeLists.txt
@@ -46,5 +46,6 @@ target_link_libraries(p2p
${Boost_FILESYSTEM_LIBRARY}
${Boost_SYSTEM_LIBRARY}
${Boost_THREAD_LIBRARY}
+ ${Boost_SERIALIZATION_LIBRARY}
PRIVATE
${EXTRA_LIBRARIES})