aboutsummaryrefslogtreecommitdiff
path: root/src/p2p/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/p2p/CMakeLists.txt')
-rw-r--r--src/p2p/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/p2p/CMakeLists.txt b/src/p2p/CMakeLists.txt
index 0704940b5..123b0a272 100644
--- a/src/p2p/CMakeLists.txt
+++ b/src/p2p/CMakeLists.txt
@@ -39,6 +39,7 @@ monero_add_library(p2p ${P2P})
target_link_libraries(p2p
PUBLIC
epee
+ version
${UPNP_LIBRARIES}
${Boost_CHRONO_LIBRARY}
${Boost_PROGRAM_OPTIONS_LIBRARY}
@@ -47,5 +48,3 @@ target_link_libraries(p2p
${Boost_THREAD_LIBRARY}
PRIVATE
${EXTRA_LIBRARIES})
-add_dependencies(p2p
- version)