aboutsummaryrefslogtreecommitdiff
path: root/src/device_trezor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/device_trezor/CMakeLists.txt')
-rw-r--r--src/device_trezor/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/src/device_trezor/CMakeLists.txt b/src/device_trezor/CMakeLists.txt
index b27c843b6..7f979389a 100644
--- a/src/device_trezor/CMakeLists.txt
+++ b/src/device_trezor/CMakeLists.txt
@@ -67,14 +67,6 @@ set(trezor_private_headers)
if(DEVICE_TREZOR_READY)
message(STATUS "Trezor support enabled")
- add_definitions(-DPROTOBUF_INLINE_NOT_IN_HEADERS=0)
-
- set(TREZOR_LIBUSB_LIBRARIES "")
- if(LibUSB_COMPILE_TEST_PASSED)
- list(APPEND TREZOR_LIBUSB_LIBRARIES ${LibUSB_LIBRARIES})
- message(STATUS "Trezor compatible LibUSB found at: ${LibUSB_INCLUDE_DIRS}")
- endif()
-
monero_private_headers(device_trezor
${device_private_headers})