aboutsummaryrefslogtreecommitdiff
path: root/src/device/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/device/CMakeLists.txt')
-rw-r--r--src/device/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/device/CMakeLists.txt b/src/device/CMakeLists.txt
index 7eccc1cc2..cc2d20a54 100644
--- a/src/device/CMakeLists.txt
+++ b/src/device/CMakeLists.txt
@@ -37,7 +37,6 @@ if(PCSC_FOUND)
endif()
set(device_headers
- device_declare.hpp
device.hpp
device_default.hpp
log.hpp
@@ -68,7 +67,7 @@ target_link_libraries(device
PUBLIC
${PCSC_LIBRARIES}
cncrypto
- ringct
+ ringct_basic
${OPENSSL_CRYPTO_LIBRARIES}
PRIVATE
${Blocks}