aboutsummaryrefslogtreecommitdiff
path: root/src/cryptonote_basic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/cryptonote_basic/CMakeLists.txt')
-rw-r--r--src/cryptonote_basic/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/cryptonote_basic/CMakeLists.txt b/src/cryptonote_basic/CMakeLists.txt
index db478c690..2b8ad365a 100644
--- a/src/cryptonote_basic/CMakeLists.txt
+++ b/src/cryptonote_basic/CMakeLists.txt
@@ -32,6 +32,7 @@ set(cryptonote_basic_sources
cryptonote_basic_impl.cpp
cryptonote_format_utils.cpp
difficulty.cpp
+ hardfork.cpp
miner.cpp)
set(cryptonote_basic_headers)
@@ -47,6 +48,7 @@ set(cryptonote_basic_private_headers
cryptonote_format_utils.h
cryptonote_stat_info.h
difficulty.h
+ hardfork.h
miner.h
tx_extra.h
verification_context.h)