aboutsummaryrefslogtreecommitdiff
path: root/src/cryptonote_basic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/cryptonote_basic/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/cryptonote_basic/CMakeLists.txt b/src/cryptonote_basic/CMakeLists.txt
index 9df157a9e..db478c690 100644
--- a/src/cryptonote_basic/CMakeLists.txt
+++ b/src/cryptonote_basic/CMakeLists.txt
@@ -32,8 +32,7 @@ set(cryptonote_basic_sources
cryptonote_basic_impl.cpp
cryptonote_format_utils.cpp
difficulty.cpp
- miner.cpp
- hardfork.cpp)
+ miner.cpp)
set(cryptonote_basic_headers)
@@ -50,8 +49,7 @@ set(cryptonote_basic_private_headers
difficulty.h
miner.h
tx_extra.h
- verification_context.h
- hardfork.h)
+ verification_context.h)
monero_private_headers(cryptonote_basic
${crypto_private_headers})