aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 50887e35c..7ce0229da 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -74,7 +74,8 @@ monero_private_headers(common
monero_add_library(common
${common_sources}
${common_headers}
- ${common_private_headers})
+ ${common_private_headers}
+ DEPENDS generate_translations_header)
target_link_libraries(common
PUBLIC
epee