aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 8f25a43d1..eb4d4c25d 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -30,6 +30,7 @@ set(common_sources
base58.cpp
command_line.cpp
dns_utils.cpp
+ download.cpp
util.cpp
i18n.cpp
password.cpp
@@ -50,6 +51,7 @@ set(common_private_headers
command_line.h
common_fwd.h
dns_utils.h
+ download.h
http_connection.h
int-util.h
pod-class.h