aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 212a1891e..bcf9cbce7 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -45,6 +45,7 @@ set(common_sources
threadpool.cpp
updates.cpp
aligned.c
+ timings.cc
combinator.cpp)
if (STACK_TRACE)
@@ -84,6 +85,7 @@ set(common_private_headers
threadpool.h
updates.h
aligned.h
+ timings.h
combinator.h)
monero_private_headers(common