aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index d5d22bca6..dd17f6d64 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -33,6 +33,7 @@ set(common_sources
util.cpp
i18n.cpp
perf_timer.cpp
+ task_region.cpp
thread_group.cpp)
if (STACK_TRACE)
@@ -57,6 +58,7 @@ set(common_private_headers
i18n.h
perf_timer.h
stack_trace.h
+ task_region.h
thread_group.h)
monero_private_headers(common