aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index f0df05b0d..606f6fc9a 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -33,6 +33,8 @@ set(common_sources
command_line.cpp
dns_utils.cpp
download.cpp
+ error.cpp
+ expect.cpp
util.cpp
i18n.cpp
password.cpp
@@ -54,6 +56,8 @@ set(common_private_headers
common_fwd.h
dns_utils.h
download.h
+ error.h
+ expect.h
http_connection.h
int-util.h
pod-class.h