aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 744559072..6bf8b1777 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -55,9 +55,9 @@ set(common_private_headers
i18n.h
stack_trace.h)
-bitmonero_private_headers(common
+monero_private_headers(common
${common_private_headers})
-bitmonero_add_library(common
+monero_add_library(common
${common_sources}
${common_headers}
${common_private_headers})
@@ -73,5 +73,5 @@ target_link_libraries(common
PRIVATE
${EXTRA_LIBRARIES})
-#bitmonero_install_headers(common
+#monero_install_headers(common
# ${common_headers})