aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index a5d06f092..c63d9d0ae 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -72,6 +72,7 @@ monero_add_library(common
${common_private_headers})
target_link_libraries(common
PUBLIC
+ epee
crypto
${UNBOUND_LIBRARY}
${LIBUNWIND_LIBRARIES}
@@ -79,6 +80,7 @@ target_link_libraries(common
${Boost_FILESYSTEM_LIBRARY}
${Boost_SYSTEM_LIBRARY}
${Boost_THREAD_LIBRARY}
+ ${Boost_REGEX_LIBRARY}
PRIVATE
${EXTRA_LIBRARIES})