aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index fcc30e192..739c0adee 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -52,7 +52,7 @@ bitmonero_add_library(common
${common_headers}
${common_private_headers})
target_link_libraries(common
- PRIVATE
+ LINK_PRIVATE
crypto
${UNBOUND_LIBRARY}
${Boost_DATE_TIME_LIBRARY}