aboutsummaryrefslogtreecommitdiff
path: root/src/blockchain_db/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/blockchain_db/CMakeLists.txt')
-rw-r--r--src/blockchain_db/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/blockchain_db/CMakeLists.txt b/src/blockchain_db/CMakeLists.txt
index 4953d92a6..39459d5c4 100644
--- a/src/blockchain_db/CMakeLists.txt
+++ b/src/blockchain_db/CMakeLists.txt
@@ -65,6 +65,7 @@ target_link_libraries(blockchain_db
crypto
cryptonote_core
${Boost_DATE_TIME_LIBRARY}
+ ${Boost_CHRONO_LIBRARY}
${Boost_PROGRAM_OPTIONS_LIBRARY}
${Boost_SERIALIZATION_LIBRARY}
${LMDB_LIBRARY}