aboutsummaryrefslogtreecommitdiff
path: root/external/unbound/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'external/unbound/CMakeLists.txt')
-rw-r--r--external/unbound/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/external/unbound/CMakeLists.txt b/external/unbound/CMakeLists.txt
index d27997eaa..94294013f 100644
--- a/external/unbound/CMakeLists.txt
+++ b/external/unbound/CMakeLists.txt
@@ -215,6 +215,11 @@ endif ()
if (INSTALL_VENDORED_LIBUNBOUND)
+ if(IOS)
+ set(lib_folder lib-${ARCH})
+ else()
+ set(lib_folder lib)
+ endif()
install(TARGETS unbound
- ARCHIVE DESTINATION lib)
+ ARCHIVE DESTINATION ${lib_folder})
endif()