aboutsummaryrefslogtreecommitdiff
path: root/external/unbound/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'external/unbound/CMakeLists.txt')
-rw-r--r--external/unbound/CMakeLists.txt16
1 files changed, 0 insertions, 16 deletions
diff --git a/external/unbound/CMakeLists.txt b/external/unbound/CMakeLists.txt
index c1e2d6887..cb1c09448 100644
--- a/external/unbound/CMakeLists.txt
+++ b/external/unbound/CMakeLists.txt
@@ -30,22 +30,6 @@ cmake_minimum_required(VERSION 2.8.7)
project(unbound C)
-if (APPLE)
- if (NOT OpenSSL_DIR)
- EXECUTE_PROCESS(COMMAND brew --prefix openssl
- OUTPUT_VARIABLE OPENSSL_ROOT_DIR
- OUTPUT_STRIP_TRAILING_WHITESPACE)
- message(STATUS "Using OpenSSL found at ${OPENSSL_ROOT_DIR}")
- endif()
-endif()
-
-find_package(OpenSSL REQUIRED)
-if(STATIC)
- if(UNIX)
- set(OPENSSL_LIBRARIES "${OPENSSL_LIBRARIES};${CMAKE_DL_LIBS}")
- endif()
-endif()
-
find_package(Threads)
include(configure_checks.cmake)